1
Han-soft Corporation
202
Shareware
Synchronize your PC's system clock or all PC's system clock in your LAN.
1
FlexibleSoft Co.
1,378
Shareware
It is a full-fledged time server capable of running as a Windows service.
Masterclock, Inc.
Freeware
It's Windows® PC freeware that synchronizes a PC's clock to an SNTP server.
229
Ph. Jounin
8,803
Open source
Transfer files through a TFTP, SNTP, SYSLOG, DHCP or DNS server.
71
Ph. Jounin
6,484
Open source
Run DHCP, TFTP, DNS, SNTP, and Syslog servers and along with a TFTP client.
1
Bytefusion Ltd.
5
Demo
Windows time server. NTP, SNTP and GPS devices.
5
One Guy Coding
60
Freeware
SNTP client to synchronize your computers time with a NTP server.
25
ACAPsoft
5
Shareware
Internet Time Synchronization using TIME and SNTP with TIME server.
Cognex
102
Freeware
It is a program that displays a graphical view of all Cognex vision systems.
Cognex
64
Freeware
Cognex DataMan SDK provides a .NET interface for using DMCC commands.
Cognex Corporation
85
Demo
Cognex Designer is an integrated development environment for 2D multi-camera.
3
Bytefusion Ltd.
68
Freeware
NTPQuery is a diagnostic tool for NTP and SNTP servers.
1
Mount Hay Technology
23
Shareware
Provides TIME (RFC868), DAYTIME (RFC867) and SNTP (RFC1769) protocols on Windows.
3
Set Time
1
Shareware
Complete source code provided to a freeware SimpleNetwork Time Protocol (SNTP) client written as a l....
Breese IT&C
Freeware
Synchronizes your PC clock to the world standard. An SNTP client that is a whole lot more. SetTime C....